Homepage:
https://github.com/silverstripe/silverstripe-lumberjack.git
Packagist:
https://packagist.org/packages/silverstripe/lumberjack
Repository:
https://github.com/silverstripe/silverstripe-lumberjack
Authors:

Readme


Module rating breakdown

82/100

Module rating system helping users find modules that are well supported. For more on how the rating system works visit Module standards

Score not correct? Let us know there is a problem

Readme

FOSS License

Structured correctly

Contributing file

Git attributes file

Editor config file

Good code coverage (>40%)

Great code coverage (>75%)

Documentation

Travis passing

Scrutinizer >6.5

PSR-2 standards

Versions

Install
composer require silverstripe/lumberjack dev-master
Requires (Development)
Install
composer require silverstripe/lumberjack 2.0.*@dev
Requires (Development)
Install
composer require silverstripe/lumberjack 2.0.0
Requires (Development)
Install
composer require silverstripe/lumberjack 2.0.0-rc1
Requires (Development)
Install
composer require silverstripe/lumberjack 2.0.0-alpha1
Requires (Development)
Install
composer require silverstripe/lumberjack 1.*@dev
Requires (Development)
Install
composer require silverstripe/lumberjack 1.3.*@dev
Requires (Development)
Install
composer require silverstripe/lumberjack 1.3.3
Requires (Development)
Install
composer require silverstripe/lumberjack 1.3.2
Requires (Development)
Install
composer require silverstripe/lumberjack 1.3.1
Requires (Development)
Install
composer require silverstripe/lumberjack 1.3.0
Requires (Development)
Install
composer require silverstripe/lumberjack 1.2.*@dev
Requires (Development)
Install
composer require silverstripe/lumberjack 1.2.0
Requires (Development)
Install
composer require silverstripe/lumberjack 1.1.*@dev
Requires (Development)
Install
composer require silverstripe/lumberjack 1.1.5
Requires (Development)
Install
composer require silverstripe/lumberjack 1.1.4
Requires
Requires (Development)
Install
composer require silverstripe/lumberjack 1.1.3
Requires
Requires (Development)
Install
composer require silverstripe/lumberjack 1.1.2
Requires
Requires (Development)
Install
composer require silverstripe/lumberjack 1.1.1
Requires
Requires (Development)
Install
composer require silverstripe/lumberjack 1.1.0
Requires
Requires (Development)
Install
composer require silverstripe/lumberjack 1.0.*@dev
Requires
Install
composer require silverstripe/lumberjack 1.0.1
Requires
Install
composer require silverstripe/lumberjack 1.0.0
Requires
Install
composer require silverstripe/lumberjack dev-addons-test
Requires
Install
composer require silverstripe/lumberjack dev-raissanorth-patch-1
Requires (Development)
comments powered by Disqus